Please note that you should have Apple Quicktime (Version 2 or higher) installed.